当前位置:威尼斯人81818官方网站  网络安全  安全公告

【漏洞通报】PHP拒绝服务漏洞

时间:2022-12-19   浏览:16   作者:

CNVD-IDCNVD-2022-88786
公开日期2022-12-16
危害级别中 (AV:L/AC:L/Au:N/C:N/I:N/A:C)
影响产品PHP PHP <7.4.31
PHP PHP >=8.0.0,<8.0.24
PHP PHP >=8.1.0,<8.1.11
CVE IDCVE-2022-31628
漏洞描述PHP是一种在服务器端执行的脚本语言。

PHP 7.4.31之前版本、8.0.0及其之后,8.0.24之前版本和8.1.0及其之后,8.1.11之前版本存在拒绝服务漏洞,该漏洞源于phar解压缩器代码会递归解压缩quines gzip文件,导致无限循环,攻击者可利用该漏洞发起拒绝服务攻击。
漏洞类型通用型漏洞
参考链接https://bugs.php.net/bug.php?id=81726
漏洞解决方案目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://bugs.php.net/bug.php?id=81726
厂商补丁PHP拒绝服务漏洞的补丁

文章来源:国家信息安全漏洞共享平台



XML 地图 | Sitemap 地图